Support » Plugin: Jetpack by WordPress.com » Deeply regret updating!!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Sorry for all the trouble!

    Could you tell me more about the error messages you’re getting? We’re about to release Jetpack 4.3.1, to solve a few errors that appeared with 4.3. Hopefully that will solve your errors too, but if you copy and paste them here, I’ll be able to tell you for sure!

    Until the release, you could revert to the old version of Jetpack, 4.2.2, by following the instructions here:
    Home

    Jeremy surely that rollback method will remove all settings, widgets, visibility etc?

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    @thaigerweb Your settings will be back as soon as you install the old version back, no worries there. That said, you don’t need to rollback anymore as we released Jetpack 4.3.1 yesterday. That should solve the issues @tiffany_willis reported above.

    If you still experience issues after updating to 4.3.1, don’t hesitate to start your own thread, and give us as many details as possible about the problems you’re having:
    http://wordpress.org/support/plugin/jetpack#postform

    You can also contact us privately, via this contact form:
    Contact Support

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Deeply regret updating!!!’ is closed to new replies.