Support » Plugin: UpiCRM – Leads Management and Contact Form DB for WordPress » Declaration of UpiCRMMails::update() should be compatible with WP_Widget

  • Resolved Thano

    (@jonathanabriol)


    Hi,

    I am having this problem in my localhost saying

    Strict Standards: Declaration of UpiCRMMails::update() should be compatible with WP_Widget::update($new_instance, $old_instance) in C:\Users\Haller\ServerFarm\www\testsitedeploy\wp-content\plugins\upi-crm-universal-crm-solution\classes\upicrm_mails.php on line 3 Notice: wp_enqueue_script was called incorrectly.

    please help.

    https://wordpress.org/plugins/upi-crm-universal-crm-solution/

Viewing 1 replies (of 1 total)
  • Plugin Author upi

    (@upi)

    please check V1.9.6.2 released yesterday, should solve these issues , and please let us know!
    thanks

Viewing 1 replies (of 1 total)
  • The topic ‘Declaration of UpiCRMMails::update() should be compatible with WP_Widget’ is closed to new replies.