Support » Plugin: Gravity Slider Fields » Declaration of GF_Field_Slider: should be compatible with GF_Field

  • Resolved Wayne

    (@waynep16)



    Getting this error – any ideas?

    [03-Oct-2016 10:29:06 UTC] PHP Warning: Declaration of GF_Field_Slider::get_value_merge_tag($value, $input_id, $entry, $form, $modifier, $raw_value, $url_encode, $esc_html, $format) should be compatible with GF_Field::get_value_merge_tag($value, $input_id, $entry, $form, $modifier, $raw_value, $url_encode, $esc_html, $format, $nl2br) in /home/wesortufinance/public_html/wp-content/plugins/gravity-slider-fields/class-gf-field-slider.php on line 211

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Declaration of GF_Field_Slider: should be compatible with GF_Field’ is closed to new replies.