WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Declaration incompatability error

[Resolved] Declaration incompatability error

  • After upgrading to WP3.6 I’m getting the error

    Strict standards: Declaration of PageNavi_Options_Page::validate() should be compatible with scbAdminPage::validate($new_data, $old_data) in /path/to/wp-content/plugins/wp-pagenavi/admin.php on line 156

    I would suggest renaming the validate method to scbValidate? Your method definition is different to that of the parent class. Needs to be the same.

    http://wordpress.org/plugins/wp-pagenavi/

Viewing 9 replies - 1 through 9 (of 9 total)
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Declaration incompatability error’ is closed to new replies.