Support » Plugin: Decision Tree » Decision Tree Doesn't Show on Page

  • Resolved mmtf

    (@mmtf)



    Hi guys,

    Can someone help me with the same problem penderyn had before?

    I have tried to run DT on the newest 4.2.2 wp version, 4.0.1. 3.9.7. and currently trying with 3.7.1. + PHP 5.4.40 BTW: tried with twentyeleven, twentyfifteen, vantage … and and I am loosing my patience :))

    I went through instructions i.e.
    Opened “Decisions Tree” -> Clicked “Add New” -> Created “Few Steps” -> Clicked “Preview” FYI: Looks and works fine -> Pressed “Publish”

    In the pages section created “New Page” -> Added some text -> Clicked on the beautiful “Tree” icon :; some code appeared [decisiontree id=”19″] which looks good to me -> Pressed “Update” -> Checked the new page and there is nothing. There is the text I’ve put together but absolutely nothing similar to DT.

    What am I doing wrong?

    https://wordpress.org/plugins/sidecar-decision-tree/

Viewing 8 replies - 1 through 8 (of 8 total)
  • mmtf – I happen to be working on DT now, so it’s handy you’re asking questions now 😉

    Thanks for moving this to it’s own thread. As well, thanks for all the details you gave re. WP and PHP versions.

    First up – since you’re trying so many options, have you tried with no other plugins aside from DT and no customizations to your theme? Basically a perfectly vanilla WP install except DT. We’re heavily dependent on JavaScript so if another theme, plugin, widget or what ever has a JS error, our plugin will break.

    If trying that is too laborious (it’s a lot to ask!), let us know and we’ll see how we can help another way.

    Well, I will try since I am in the working mode :).
    The option I did not try yet is to use vanilla WP.

    cool – let us know!

    Okay, I have tried now with twenty fourteen and it is working indeed plain vanilla option.

    I’ll try with other themes. I was thinking to trow my laptop out of the window :).

    mmtf – good to hear that it works on vanilla! we’ve done testing on a number of themes and haven’t found it be broke on them, but please let me know what you find.

    Also glad to hear you didn’t throw your laptop out the window 😉

    Yes, if I’ll find some interesting findings I’ll update the thread.
    I think it is the combination of plugins causing the problem.

    mmtf – ok, sounds good! We’ll keep this thread open for the time being.

    mmtf – given it’s been a day and we haven’t heard back from you, we’re going to close this thread. Please post back if you still have a problem though!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Decision Tree Doesn't Show on Page’ is closed to new replies.