Support » Plugin: Decent Comments » Decent_Comments_Widget has a deprecated constructor

  • Resolved leejosepho

    (@leejosepho)


    I just discovered this:

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Decent_Comments_Widget has a deprecated constructor in ~~~\wp-content\plugins\decent-comments\class-decent-comments-widget.php on line 30

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Decent_Comments_Widget has a deprecated constructor’ is closed to new replies.