Support » Fixing WordPress » Debugging notices how to fix them?

  • lilysparklecreations

    (@lilysparklecreations)


    I have been trying to get my site to show the pinterest button on my images again because it all of a sudden disappeared on them all. I first had jquery pin it plug in then got the sharedcounts plug in with no help. So I started seeing if updating certain plugins would do the trick but it would not let me update due to debugging errors. I am not tech savvy at all which is why I got wordpress, all the articles and videos told me you do not need to be a website designer to do it. So I downloaded a debugging plugin called WP Debugging. From there it told me I needed to get the plugins “Monitor Query” and “Debug Bar” but now these notices seem to be showing up on the top of my website! Like for anyone to see I think because when I went to my website from my phone they showed up there. I have been searching everywhere online but not being tech savvy I have no idea what I am doing. These are the notices;
    Notice: Constant WP_CRON_LOCK_TIMEOUT already defined in /home2/lilyspar/public_html/wp-config.php on line 158

    Notice: Constant AUTOSAVE_INTERVAL already defined in /home2/lilyspar/public_html/wp-config.php on line 159

    Notice: Constant WP_POST_REVISIONS already defined in /home2/lilyspar/public_html/wp-config.php on line 160

    Notice: Constant EMPTY_TRASH_DAYS already defined in /home2/lilyspar/public_html/wp-config.php on line 161

    Notice: Trying to get property of non-object in /home2/lilyspar/public_html/wp-content/plugins/wordpress-seo/frontend/schema/class-schema-utils.php on line 26

    I am so confused and if someone could explain to me how to get these notices off my site so visitors don’t see it I would be so appreciative! In simple terms if possible! I have looked in my wp-config.php and I just am lost. It doesn’t look any different then what I found in my searches online.
    Thanks!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I can see, WordPress-SEO plugin conflicted.
    Go to File Manager via cPanel and delete/rename the plugin dir.

    Check your site again. Better you try with disable all of the plugins and activate one by one.

    lilysparklecreations

    (@lilysparklecreations)

    Sorry I have taken so long to reply. What do I rename it? Also, when I try to activate my plugins one by one, where do I go to check which one is causing the problem? Do I check my page to see if the notices come up again?

    lilysparklecreations

    (@lilysparklecreations)

    Ok I have renamed the plugin dir and checked my site on an incognito page and it is still showing the notices. What do I do in that case?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.