Support » Plugin: Postman SMTP Mailer/Email Log » Debug Warning

  • I get this warning a lot in my debug log, it fills up my log D:

    [28-Jan-2017 02:53:15 UTC] PHP Notice: Undefined index: SERVER_NAME in /{Server Dirs}/wp-content/plugins/postman-smtp/Postman/Postman-Mail/PostmanDefaultModuleTransport.php on line 37

Viewing 1 replies (of 1 total)
  • Thread Starter jpurdy647

    (@jpurdy647)

    A stack trace:

    [28-Jan-2017 16:05:04 UTC] Caught Exception: Undefined index: SERVER_NAME
    [28-Jan-2017 16:05:04 UTC] #0 /home/content/a2pnexwpnas02_data01/35/3358835/html/wp-content/plugins/postman-smtp/Postman/Postman-Mail/PostmanDefaultModuleTransport.php(37): WP_CLI\Runner->{closure}(8, 'Undefined index...', '/home/content/a...', 37, Array)
    #1 /home/content/a2pnexwpnas02_data01/35/3358835/html/wp-content/plugins/postman-smtp/Postman/Postman-Mail/PostmanTransportRegistry.php(30): PostmanDefaultModuleTransport->init()
    #2 /home/content/a2pnexwpnas02_data01/35/3358835/html/wp-content/plugins/postman-smtp/Postman/Postman.php(336): PostmanTransportRegistry->registerTransport(Object(PostmanDefaultModuleTransport))
    #3 /home/content/a2pnexwpnas02_data01/35/3358835/html/wp-content/plugins/postman-smtp/Postman/Postman.php(82): Postman->registerTransports('/home/content/a...')
    #4 /home/content/a2pnexwpnas02_data01/35/3358835/html/wp-content/plugins/postman-smtp/postman-smtp.php(51): Postman->__construct('/home/content/a...', '1.7.2')
    #5 /home/content/a2pnexwpnas02_data01/35/3358835/html/wp-content/plugins/postman-smtp/postman-smtp.php(42): postman_setupPostman()
    #6 /home/content/a2pnexwpnas02_data01/35/3358835/html/wp-content/plugins/postman-smtp/postman-smtp.php(57): postman_start(27746912)
    #7 /home/content/a2pnexwpnas02_data01/35/3358835/html/wp-settings.php(304): include_once('/home/content/a...')
    #8 phar:///opt/wp-cli/bin/wp/php/WP_CLI/Runner.php(1000): require('/home/content/a...')
    #9 phar:///opt/wp-cli/bin/wp/php/WP_CLI/Runner.php(944): WP_CLI\Runner->load_wordpress()
    #10 phar:///opt/wp-cli/bin/wp/php/wp-cli.php(21): WP_CLI\Runner->start()
    #11 phar:///opt/wp-cli/bin/wp/php/boot-phar.php(5): include('phar:///opt/wp-...')
    #12 /opt/wp-cli/bin/wp(4): include('phar:///opt/wp-...')
    #13 {main}
Viewing 1 replies (of 1 total)
  • The topic ‘Debug Warning’ is closed to new replies.