Support » Plugin: Gravity PDF » Debug errors

  • Resolved Bozz

    (@bozzmedia)


    Great plugin! I received the following errors with WP_DEBUG on when activating the most recent version of this plugin:

    Strict Standards: Non-static method GFPDF_Settings::settings_page() should not be called statically, assuming $this from incompatible context in /home/ardsley/public_html/wp-content/plugins/gravity-forms-pdf-extended/pdf.php on line 247

    Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GFPDF_InstallUpdater::gf_pdf_not_deployed() should not be called statically in /home/ardsley/public_html/wp-includes/plugin.php on line 406

    Hopefully these standards errors can be addressed in a future update of the plugin. Thanks!

    http://wordpress.org/plugins/gravity-forms-pdf-extended/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jake Jackson

    (@blue-liquid-designs)

    Thanks for the feedback Bozz.

    This error has already been addressed in the next release of the plugin we are currently working on.

    That doesn’t surprise me that you’re already on top of it. You devs are a class act, thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Debug errors’ is closed to new replies.