Support » Plugin: WP Debugging » Debug error code shows on my page, plugin disabled

  • Resolved rinpocse91

    (@rinpocse91)


    Hi!

    Please help me. I installed the plugin, but when I tried to turn on, It showed error messages.

    Now I can see the debugging code, message in the header, but the plugin is disabled, moreover deleted.

    https://www.lakatoszsanett.com/

    How can I delete this message? Its a membership site with so many members, its important.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Andy Fragen

    (@afragen)

    That’s part of the point of the plugin, to be able to see errors.

    If you check ‘Set WP_DISPLAY_DEBUG to false’ in the settings, the errors will only be written to the debug.log and not to the screen.

    • This reply was modified 3 months, 1 week ago by Andy Fragen.
    Thread Starter rinpocse91

    (@rinpocse91)

    Thanks but as i mentioned, I can not turn on the plugin, thereore i can not go to the settings menu.

    Plugin Author Andy Fragen

    (@afragen)

    If the plugin is on and there are errors, these errors should probably be fixed. It’s better to pull down a local copy of your site to find and fix the issues and then upload the fixes.

    I don’t understand what you’re seeing if you activate the plugin? What does the dashboard look like after you’ve activated the plugin? Screenshots are helpful.

    Thread Starter rinpocse91

    (@rinpocse91)

    Sorry, but As I wrote, the plugin is off, not on!

    Its not possible to turn on, activate the plugin. If Its turned on, there is no chance to go to setting, etc.

    But i solved the problem. In WP config, i edited from true to false the related row and it fixed.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.