Support » Plugin: AMP » debug error amp

Viewing 6 replies - 1 through 6 (of 6 total)
  • @ops159 thanks for reaching out!

    1) Could you tell us when this error occurred?

    2) Please provide your Site Health information through this form – including information from your PHP error log (or WP DEBUG log) as requested in one of the fields.

    Thread Starter ops159

    (@ops159)

    It worked when I changed the amp theme. but this time the customize screen does not appear. and sent the mistakes to you

    Thanks for the details!

    1)

    It worked when I changed the amp theme. but this time the customize screen does not appear.

    Were you using the legacy or one of the new reader themes when the error appeared?

    2) Could you use the Health Check & Troubleshooting plugin and enable its troubleshooting mode. This mode disables active plugins and switches to a default theme safely since it only affects the experience of the logged-in user.

    – Please enable the AMP plugin and let me know if error occurs.
    – Enabling plugins and your theme one by one in this mode may help pinpoint if something else is involved.
    – Note you can disable troubleshooting mode from the plugins page.

    Thread Starter ops159

    (@ops159)

    see error I don’t think it’s a plugin conflict. twenty nineteen themes not running. but the old version ran an amp theme. but the customizer mode was not turned on.
    Please enable the AMP plugin and let me know if error occurs.
    I am already activating. but I disable it as it does not switch to the above customizer mode. need a simple solution. thank you !

    @ops159 thanks for your reply.

    I’m not quite understanding the issue and configuration you have in the AMP plugin clearly.

    twenty nineteen themes not running. but the old version ran an amp theme. but the customizer mode was not turned on..

    Both the main customizer and the AMP customizer should be available at all times when using Reader Mode. If that is not the case then we’ll need to investigate a potential conflict.

    Do you see any errors in the PHP error logs or using the WP DEGUG log in your environment?

    Also, feel free to send a screenshot or short video of your experience which may help.

    You can provide a link to screenshots using a service like Imgur or Jumpshare. Or record a short video using Recordit.

    @ops159 since we have not heard from you, I am marking your topic as resolved. Feel free to open a new topic if you have further questions.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘debug error amp’ is closed to new replies.