Support » Plugin: Simple Sitemap - Create a Responsive HTML Sitemap » Debogging activated for posts

  • Resolved yvandupuy

    (@yvandupuy)


    Hi, I tried to implement your plugin on my site (https://www.neoproduits.com) , because i need an html sitemap on the footer of my site.

    Once your plugin activated, i put the shortcode “[simple-sitemap types=”page,post”]
    in my sitemap page.

    It displayed “pages part” correctly, but for the post part (below), it activated the debboging tool.

    What is the way to follow to display the post part properly ? (WordPress 5.5.3, Php 7.4)

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author David Gwyer

    (@dgwyer)

    Can you let me know what the error was so I can try to replicate?

    Thread Starter yvandupuy

    (@yvandupuy)

    Hi David, by the meantime I uninstalled the plugin, but the error was “unable to load the content” if i do remember, and then the function “debboging tool” was on in the concerned block (below the pages block)

    Yvan

    Plugin Author David Gwyer

    (@dgwyer)

    OK, it’s a little difficult to replicate from the generic debug text. If you open the browser console you should be able to see more detailed error messages.

    Not to worry though if you’ve already switched to using another plugin.

    Thread Starter yvandupuy

    (@yvandupuy)

    Thanks David, have a nice day 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Debogging activated for posts’ is closed to new replies.