WordPress.org

Forums

[resolved] Dead Links on Everything On My Page (10 posts)

  1. rooster123
    Member
    Posted 1 year ago #

    Hey Everyone,

    trying to figure out what I did in my fit of frustration yesterday that killed all the links on my page.

    any help would be GREATLY appreciated.

    thanks in advance!

    http://universalpartnership.org

    [Moderator Note: Please ensure that you are embedding links correctly in your posts.]

  2. Christiaan Conover
    Member
    Posted 1 year ago #

    What is the URL of your site? Have you disabled all plugins and set Twenty Fourteen as the theme for your site?

  3. rooster123
    Member
    Posted 1 year ago #

    weird, I put the link in but it didnt show up.

    http://www.universalpartnership.org

    I didnt do any of those things.
    I deleted a bunch of old files from the root directory (wp is in a dif folder) and I think I spazzed & deleted something I shouldnt have.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Try:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  5. Christiaan Conover
    Member
    Posted 1 year ago #

    All the links are working for me. Are you still seeing the issue?

  6. rooster123
    Member
    Posted 1 year ago #

    ok. i will try those things and report back.

    thanks so much!!

  7. rooster123
    Member
    Posted 1 year ago #

    the nav links work but all the links for the posts & pages dont work.

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    Try resetting your custom permalinks back to the default setting via Settings -> Permalinks. If this works, then review Using_Permalinks before setting a custom permalink structure back up again.

  9. rooster123
    Member
    Posted 1 year ago #

    sweet!!! Thx Esmi & Christian!

    the resetting of ht eprmalinks did it!

    thanks again!

  10. esmi
    Forum Moderator
    Posted 1 year ago #

    Excellent :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.