Support » Plugin: Hupso Social Media Share Buttons » Dead as a doornail

  • This plugin used to work like a charm, but now it’s gone completely AWOL. Nothing shows up in preview, nothing on pages. Even in default theme Twentyfifteen and all other plugins deactivated: nothing!

    Too bad, I’ll be looking for an alternative.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author kasal

    (@kasal)

    I tested the latest version of the plugin with theme Twenty fifteen and everything seems to work (including preview and pages).
    Did you modify your theme in any way?
    Did you update the plugin or install a new one?

    Can you send a short bug report, including URL of your website/WP version/browser version/OS version here so I can take a look?

    Hi Kasal,

    Thanks for your reply.
    It took me some time to realize it is actually the browser I’m using: Safari 9.1.3 on OSX Mavericks 10.9.5
    The share buttons do show up in Firefox and Chrome.

    Still this seems like a problem to me, as Safari is widely used. I’m not sure about older/newer/mobile versions of Safari, any reports on that?

    Cheers, Leo

    FYI, I recently upgraded to Safari 10.1 on El Capitan 10.11.6, same problem still exists: no buttons whatsoever. Working fine in all other browsers.
    I think this should be fixed, Safari is still a big player in the browser market.

    kind regards, Leo

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Dead as a doornail’ is closed to new replies.