WordPress.org

Support

Support » How-To and Troubleshooting » Deactivitaing Plugin DOES NOT Fix my Feed Error problem

Deactivitaing Plugin DOES NOT Fix my Feed Error problem

  • Twice, I have asked for help with my FEED. The same moderator responds and tells me to deactivate plugins.

    I have twice responded that that does not solve my problem but the moderator never comes back and replies or offers any more help!!!

    Can someone please help me identify and fix this error?

    http://juliebooz.com is my URL When I validate it gives me information, that I have no idea what do with. I have a technical background but this is beyond me. I don’t know what editor file to even look in for the line items the validator references.

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    One of those posts was from 9 months ago! You were asked to make some changes by one mod and never responded. In your more recent other topic, you were answered by a different mod but you didn’t post again for 2 days. Do you have any idea how many other posts a mod might answer in those 2 days? Try thinking in 3 figures.

    Your feed file is incomplete. Try:
    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    You are incorrect I absolutely did respond as did someone else who needed help. I gave up on it and moved on. Now I am once again trying to resolve this,I have already done everything above as I stated in my post.

    esmi

    @esmi

    Forum Moderator

    I cannot see any reference to you resetting the plugins folder by FTP or PhpMyAdmin or re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress in your previous post history.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Deactivitaing Plugin DOES NOT Fix my Feed Error problem’ is closed to new replies.
Skip to toolbar