Support » Plugin: Google Authenticator - WordPress Two Factor Authentication (2FA) » Deactivation/Uninstall broken. Bloated

  • I took one look at the first page and decided to uninstall it immediately – I just wanted to add 2fa to my logins, not all the other stuff. And I certainly don’t want to be pestered forever to upgrade.

    Unfortunately, the current version (5.1.22) wouldn’t deactivate or uninstall. Removing the plugin files altogether resulted in an error message about missing plugin files that I couldn’t get rid of. I had to restore the entire database from a backup. Grr.

Viewing 1 replies (of 1 total)
  • Plugin Author miniOrange

    (@cyberlord92)

    Hi @phil-mckerracher,

    I think you are talking about the other features we recently added that is Brute force protection and others. In our plugin, we support your specific requirement where our other features are enabled only if you want to. By default, we have disabled all the other features.

    And the error message about missing files is shown when you remove a file WordPress is searching for. As you removed it directly from files it showed you this message it should not affect your database.

    You can contact us directly at info@miniorange.com.

    Thank You.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.