Support » Plugin: Quick Cache (Speed Without Compromise) » deactivation breaks WordPress

Viewing 11 replies - 1 through 11 (of 11 total)
  • Same here! Just, add:

    <?php define(‘WP_CACHE’, true);

    To 1 line e solved!

    Parse error: syntax error, unexpected T_STRING

    Apenas adicione a linha 1 para o WP-Config.php e resolverá!

    The define('WP_CACHE', true); part should only be present when the plugin is active. My report is about what happens when I deactivate the plugin.



    I deactivated my quick cache and now my site is broken. It says “Parse error: syntax error, unexpected T_STRING wp-config.php on line 18”

    Any help is fixing this Robert?

    You need to edit wp-config.php and put a line break before the slash on the first line, so it looks like this:




    I LUCKILY came across a fix. Robert already alluded to it but didn’t include it in his first comment. If this happens to you, you must edit your wp-config.php and change the top line like this:


    That’s it. It fixed the problem for me. It’s absolutely crazy deactivating a plugin can do this to a site. I am very hesitant to try quick cache again. I’ve used it for 2 years with no problems until this update made a mess of everything.

    Plugin Author WebSharks


    Thanks for reporting this important issue. I’m filing a bug report here and we’ll take a close look at this before the next release.

    The lastest version crashed my entire website. I had to delete the entire Quickcache directory with FTP in the plugin directory. It crashed on install.

    Fatal error: Uncaught exception ‘Exception’ with message ‘This version of Quick Cache requires PHP v5.3+.’ in /home/content/94/2161494/html/Blogs/FactualInfo/wp-content/plugins/quick-cache/quick-cache.php:19 Stack trace: #0 /home/content/94/2161494/html/Blogs/FactualInfo/wp-admin/update.php(87): include() #1 {main} thrown in /home/content/94/2161494/html/Blogs/FactualInfo/wp-content/plugins/quick-cache/quick-cache.php on line 19



    Thanks for the response Robert. Not sure why it didn’t show up last night. It wasn’t there when I posted my last comment.

    Ironically enough, that would most likely be a caching issue … or perhaps we were both posting at the same time.

    Sorry I didn’t include the fix in my original problem report.

    Plugin Author Raam Dev


    I apologize for all the trouble, everyone. The latest version of Quick Cache (v131206) contains many improvements and much better compatibility-checking to prevent catastrophic failures. See also:

    @robert Trevellyan, @Egberto Willies, @army, THEMEDIAFIRE Could you please give that a shot and start a new support thread if you’re still having trouble? Thanks so much! 🙂



    @raam Dev
    First, thank you for offering this module to the community and the efforts you are investing!

    Last friday, I turned off QuickCache and the same issue occured on our live site. Which was a huge shock.

    I hope this issue will be resolved in the next release.
    (Please make a note in updates bullet list)

    Thank you again
    and best regards!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘deactivation breaks WordPress’ is closed to new replies.