WordPress.org

Forums

Deactivated Disqus and now White Screen of Death? (20 posts)

  1. gabemartini
    Member
    Posted 2 years ago #

    All I did was delete my account on the Disqus admin/dashboard page at disqus.com, and then deactivate my Disqus plug-in. Now the blog is only a white screen.

    I can still access admin controls. Tried deactivating all plug-ins, but no luck.

    PLEASE HELP!!

  2. Pioneer Web Design
    Member
    Posted 2 years ago #

    Did you flush server cache and local browser cache and/or update CDN?

  3. gabemartini
    Member
    Posted 2 years ago #

    I don't know how to do the first or last things you mentioned, can you help with some instructions?

  4. gabemartini
    Member
    Posted 2 years ago #

    I'm using BlueHost, and the Gavickpro "News" theme, FYI.

  5. gabemartini
    Member
    Posted 2 years ago #

    Okay, I switched back to Twenty Twelve theme, and it reappeared. When I tried reinstalling the News theme and activating it, white screen again. Any ideas?

  6. Pioneer Web Design
    Member
    Posted 2 years ago #

    Please switch to default theme and leave there for now - then post a site link for us to review.

  7. gabemartini
    Member
    Posted 2 years ago #

  8. gabemartini
    Member
    Posted 2 years ago #

    I have a bunch of errors like this:

    [25-May-2013 00:42:56] PHP Fatal error:  Function name must be a string in /home4/onbehal1/public_html/wp-content/themes/News/gavern/helpers/helpers.layout.php on line 680
    [25-May-2013 00:46:11] PHP Parse error:  syntax error, unexpected T_BOOLEAN_OR in /home4/onbehal1/public_html/wp-content/themes/News/gavern/helpers/helpers.layout.php(678) : runtime-created function on line 1
    [25-May-2013 00:46:11] PHP Fatal error:  Function name must be a string in /home4/onbehal1/public_html/wp-content/themes/News/gavern/helpers/helpers.layout.php on line 680
  9. Pioneer Web Design
    Member
    Posted 2 years ago #

    All seems well, Had you customized the theme? If so, either remove those or re-install theme. You can download the theme using FTP for future reference.

  10. gabemartini
    Member
    Posted 2 years ago #

    How do I remove the customizations? I deleted it, but when I installed a new version, the customizations were all there still?

    Those PHP errors aren't a problem?

    It only works now because I'm using the default theme.

  11. gabemartini
    Member
    Posted 2 years ago #

    Just installed again, this time from FTP - still a white page, and all customization are still there. How is this possible?

  12. gabemartini
    Member
    Posted 2 years ago #

    Still a white screen, even after restoring the settings from Gavick.

  13. Pioneer Web Design
    Member
    Posted 2 years ago #

    Your site is down now - contact your web host.

    http://www.downforeveryoneorjustme.com/onbehalfofall.org

  14. gabemartini
    Member
    Posted 2 years ago #

    Not what it tells me.

    It's just you. http://onbehalfofall.org is up.

  15. Pioneer Web Design
    Member
    Posted 2 years ago #

    Contact your webhost.

  16. gabemartini
    Member
    Posted 2 years ago #

    For what?

  17. WPyogi
    Forum Moderator
    Posted 2 years ago #

    Not working for me either :(.

  18. gabemartini
    Member
    Posted 2 years ago #

    I'm so confused and upset. What isn't working for you? Why can't anyone help me troubleshoot this??

  19. WPyogi
    Forum Moderator
    Posted 2 years ago #

    Which theme is currently activated? Can you switch to twentytwelve?

  20. Pioneer Web Design
    Member
    Posted 2 years ago #

    For what?

    You are quite welcome to proceed as desired, or follow the advice you sought when visiting this forum.

    I guess at this point I am weary of a site such as yours with private registration and some unknown host also listed as private reg...

    Good Luck!

Topic Closed

This topic has been closed to new replies.

About this Topic