Support » Plugins » Deactivate all plugins – Now cannot find them.

  • Resolved Kaz2

    (@kaz2)


    I was trouble shooting a “500 error” so used the bulk Deactivate on the plugins…now I cannot see them to reactivate. Did I actually uninstall them, or are they just hidden. They are still showning in the wp-content–>plugins directory on the server…..

Viewing 10 replies - 1 through 10 (of 10 total)
  • Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    Check the tabs at the top of the plugins list screen, make sure you’re not looking at just “Active Plugins”.

    Not seeing any list to view…. just the “Manage –>Add.
    This is using the “Installed” tab in 2.9.
    Add New shows me where I can download…
    Site still seems to be working, so think they are there.
    Firefox 3.0.16. Maybe will shutdown and start over.

    Well, shutting down Firefox and restarting had no effect. Still see no options other than Add behind the “Manage Plugins”.

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    I’m honestly not sure how to explain it any simpler. So here’s a picture:

    http://i48.tinypic.com/1zogg43.png

    See the “All”, “Active”, etc? Make sure which one of those you’re looking at.

    I see none of those options.
    Plugins.jpg
    Hopefully my link here works..

    New to 2.9, is one of the bulk actions a delete? I am fairly certain it said Deactivate when I clicked on it, and there was no other warning….

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    You have some other form of error that is stopping code execution. View that page’s source in your browser, scroll to the bottom, see what the error is.

    Not really an expert, but do not see anything that looks like an error.
    Here is the page source for Plugin Page.
    If you cannot open, I can paste it in reply.

    Thanks for the time you are using to help me.

    I tried opening using Internet Explorer also with same results. Move the plugin directories on the server to another location, or will that really screw things up? Not especially wanting to lose my customizations…

    Okay, changed name of plugin directory to oldplugin. Refresh WP page, it deactivated everything and showed them. Renamed directory. Now going back and reactivating one at a time.
    Thanks for the help.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Deactivate all plugins – Now cannot find them.’ is closed to new replies.