Recipe Card
[resolved] db tables all messed up (2 posts)

  1. IILLC
    Posted 3 years ago #

    All of the tables for this plugin have seem to have gotten corrupted. The plugin stopped working and after investigating I found this issue.

    I started the recipe's awhile back and they were working fine. I have not done anything I am aware of that should have affected these tables. This is the first time I have even looked at them in mysqladmin. I was trying to go into the table and get the recipes so they wouldn't get lost and I get the following error when I try to.


    SQL query: Edit

    SHOW INDEX FROM wp_yumprint_recipe_recipe ;

    MySQL said: Documentation
    #130 - Incorrect file format 'wp_yumprint_recipe_recipe'

    I tried repairing and optimizing the tables but I keep getting the same error.

    Is there anyway to recover the recipes that are in there or fix the tables?

    I'm afraid if I try to reinstall the plugin it will wipe out the recipes.

    Thanks for whatever help you can offer.


  2. Yumprint.com
    Plugin Author

    Posted 3 years ago #

    Hello -

    If your blog crashes (a frequent occurrence with WordPress), your tables can get corrupted. Do you backup your blog?

    If not, we should be able to recover your recipes from our servers.

    You can contact us more directly at support@yumprint.com.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Recipe Card
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic