WordPress.org

Support

Support » Plugins and Hacks » DB error with 2.3 and Twitter Tools 1.0

DB error with 2.3 and Twitter Tools 1.0

  • Installed the Twitter Tools plugin on a fresh install of WordPress 2.3 and new MySQL DB. Activated the plugin. Then went over to the Options > Twitter Tools page where I find the following error:

    WordPress database error: [Table ‘wpress.wp_categories’ doesn’t exist]
    SELECT * FROM wp_categories ORDER BY cat_name

    Twitter Tools is listed in the 2.3 plugin compatibility list. I followed the Twitter tools install as instructed, but cannot get it running.

    Please help.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘DB error with 2.3 and Twitter Tools 1.0’ is closed to new replies.
Skip to toolbar