Support » Plugins and Hacks » DB Backup/Restore Script and WP1.5

  • I’ve installaled this plugin through the WP Plugin Manager but when i try to use it it says i don’t have an user level high enough, but i’m the admin, i’m logged as admin and my level is 10. I don’t see the menu under the option menu too.

    Any help? Thanks in advance

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have this same problem… Just to ‘me too me too’ this post.

    Which plugin are you referring to, because the one-click backup plugin doesn’t work with 1.5 (yet).

    Updated version of Laughing Lizard’s One-Click Backup/Restore for WP 1.5 Beta.

    http://invisinet.com/weblogdev/downloads/one-click-wp1.5.zip

    This works for me on 1.5 01.04.05 nightly. No guarantees though, so you should NOT install this in your production blog and you should NOT do anything if you don’t know what you are doing.

    I corrected the filename so the link should work now.

    alxnihon

    (@alxnihon)

    I’m using version 1.2.2 and I installed the DB Backup/Restore script via One-click Install. Installation seems to go smoothly. However, when I tried to open wp-admin/backupRestore.php, it says I must have at least level 5. But I’m the admin. Could you tell me how to fix this?

    sraymond

    (@sraymond)

    I’m having what seems a small problem. If I install as directed, I get an error:

    Forbidden
    You don’t have permission to access /wordpress/wp-admin/c:\wamp\www\wordpress\wp-content\plugins/backuprestoreAdmin.php on this server.

    By changing the backuprestore.php line that reads:

    add_menu_page(‘Backup/Restore’, ‘Backup/Restore’, 9, dirname(__FILE__) . ‘/backuprestoreAdmin.php’);

    to:

    add_menu_page(‘Backup/Restore’, ‘Backup/Restore’, 9, ‘backuprestoreAdmin.php’);

    I can get to the backuprestoreAdmin.php page OK, but I’m seeing some warnings:

    10
    Warning: Cannot modify header information – headers already sent by (output started at c:\wamp\www\wordpress\wp-admin\backuprestoreadmin.php:5) in c:\wamp\www\wordpress\wp-admin\admin.php on line 6

    Warning: Cannot modify header information – headers already sent by (output started at c:\wamp\www\wordpress\wp-admin\backuprestoreadmin.php:5) in c:\wamp\www\wordpress\wp-admin\admin.php on line 7

    Warning: Cannot modify header information – headers already sent by (output started at c:\wamp\www\wordpress\wp-admin\backuprestoreadmin.php:5) in c:\wamp\www\wordpress\wp-admin\admin.php on line 8

    Warning: Cannot modify header information – headers already sent by (output started at c:\wamp\www\wordpress\wp-admin\backuprestoreadmin.php:5) in c:\wamp\www\wordpress\wp-admin\admin.php on line 9

    These warnings don’t affect the function (thankfully! this is a great plugin!), but I’d like to know how to fix the problem. Any help would be greatly appreciated. Thanks!

    Any latest version that works well with WP 1.5 ? Can you post a link please thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘DB Backup/Restore Script and WP1.5’ is closed to new replies.