WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
[resolved] Date/Time not appearing in Details (9 posts)

  1. MJTDI3
    Member
    Posted 7 months ago #

    Hello.
    WordPress 3.9.1
    The Events Calendar 3.6.1
    Theme: AccessPress Lite

    My event date and time are no longer appearing in the TEC-generated "Details" box on the event screen. You can see this here: http://tdi3.org/event/webinar-decision-making-for-the-executive-team/

    I've reviewed my settings, and I can't see anywhere where that would have been turned off, but I could be missing something.

    Any help appreciated! Thank you.
    MJ

    https://wordpress.org/plugins/the-events-calendar/

  2. MJTDI3
    Member
    Posted 7 months ago #

    Additional notes:
    This was working last week and now it is not.
    I have deactivated the two plugins that I added since it worked, no change.
    I have deactivated and re-activated TEC plugin; no change.
    I have read through the Pro forum as well as this forum, and I haven't found anything helpful.

    This is very mysterious.

    Your help very appreciated.
    MJ

  3. leahkoerper
    Modern Tribe Support Rep
    Plugin Author

    Posted 7 months ago #

    Hi MJ,

    That is indeed very mysterious- something must have changed in your set up. Did you do any customizing or change your theme? Can you double check that you are up-to-date on all your plugins and themes?

    Also, have you tried deactivating other plugins to look for a conflict, or switching to a default theme like Twenty Twelve? If you need help, please read this guide to testing for conflicts.

    If you can isolate this as an issue that's inherent to The Events Calendar, we'd be happy to look into it further. Unfortunately, we can't help troubleshoot conflicts here on the free forum. If you do find a conflict, you can try getting in touch with the developer of the theme or plugin and see if they can shed some light on the issue.

    Best,
    Leah

  4. aizaoplado
    Member
    Posted 7 months ago #

    Hello there!

    I am having the same problem. The start date doesn't show in the details area of the single event page. This problem is already there since I installed the TEC plugin. I'm using the version 3.3.1 and using the Accesspress Lite theme. I hope this can be resolved, that is the only problem I have with your plugin, everything else are working good.

    Thanks!

  5. MJTDI3
    Member
    Posted 7 months ago #

    I did a little testing here. I switched to a previously-created child theme from AccessPress Lite, and the date and time still do not appear. I then switched to Twenty Twelve. Lo and behold, the date and time DO appear. My theory is that something in the last AccessPress Lite update has caused this issue. I will work with them directly.

    aizaoplado, you may wish to follow my support thread on the AccessPress Lite support forum.

    Leah, thanks for the help.

  6. aizaoplado
    Member
    Posted 7 months ago #

    Hello MJ! Thanks for your help, can you give me the link to the forum? I tried to look for your support thread but can't find it.

  7. MJTDI3
    Member
    Posted 7 months ago #

  8. aizaoplado
    Member
    Posted 7 months ago #

    Thanks MJ! :)

  9. leahkoerper
    Modern Tribe Support Rep
    Plugin Author

    Posted 7 months ago #

    Hi folks,

    Glad to hear you are figuring things out here. Good luck!

    ~Leah

Reply

You must log in to post.

About this Plugin

About this Topic