Support » Plugin: Events Manager » Dates in calender no links

  • Hello,

    In the calender all dates who has events the date is a link.
    Is it possible that the dates are not a link without messing with the templates.

    Regards,

    Roelof

Viewing 15 replies - 1 through 15 (of 17 total)
  • Hello,

    Just to confirm exactly what you need, don’t want any links in the calendar display? You just want the event to be seen? Are you using the default calendar or the WP-FullCalendar plugin?

    Thread Starter roelof

    (@roelof)

    Im using the full calender provided by wp events manager.
    in my page this is pasted :

    `[events_calendar long_events=1 full=1 category=”category1″,”category2″]

    I want the date and the event seen but both must be non-clickable.

    Try
    `[events_calendar long_events=1 full=1 category=”category1″,”category2″]#_EVENTNAME<br>#_EVENTDATES[/events_calendar]

    Thread Starter roelof

    (@roelof)

    sorry , the date is still a link

    You need to change “Event format” under Events > Settings > Formatting > Calendar to:

    <li#_EVENTLNAME</li>

    Thread Starter roelof

    (@roelof)

    Does that also change the date. I thought that event-name only displays the name and that is now no link.

    You can use any of the event placeholders there:
    http://wp-events-plugin.com/documentation/placeholders/

    What is it you want to show?

    Thread Starter roelof

    (@roelof)

    Hello,

    I want to show the date and the event.
    I tried to use the placeholder #_EVENTNAME but then its still a link

    Roelof

    The event name can be shown with #_EVENTNAME – event dates can be displayed with #_EVENTDATES.

    Thread Starter roelof

    (@roelof)

    Hello,

    I know that.
    Like a said a few messages ago I tried this :

    events_calendar long_events=1 full=1 category=”category1″,”category2″]#_EVENTNAME<br>#_EVENTDATES[/events_calendar]

    on the calender page but then the date is still a link.

    Plugin Support angelo_nwl

    (@angelo_nwl)

    do you have sample link to your site with this issue for us to see and analyze?

    Thread Starter roelof

    (@roelof)

    yep,

    This is the link to the page : http://aksept.tamarawobben.nl/agenda/

    I made it now with : [events_calendar long_events=1 full=1 ]

    As you can see the date 15 is a link to another page.
    And I do not want that the number 15 is a link.

    Roelof

    You need to use the placeholders I mentioned under “Event format” under Events > Settings > Formatting > Calendar, not within the shortcode.

    Thread Starter roelof

    (@roelof)

    You mean I have to add #EVENTDATES #_EVENTNAME on that place.
    I tried but it makes no differences

    Plugin Support angelo_nwl

    (@angelo_nwl)

    just to confirm, it should be #_EVENTDATES instead of #EVENTDATES; also, do you have another link aside http://aksept.tamarawobben.nl/agenda/ which throws 404?

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Dates in calender no links’ is closed to new replies.