Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    Thanks for reaching out. As the error you’re encountering doesn’t provide too much insights and is a general WordPress error message please share the following and we can investigate this further:

    1. Your Site Health information. You can share privately using this form if preferred.
    2. Do you see any warnings or notices when visiting your Site Health status (which is different to your Site Health information)
    3. When you mention this occurs in several places but only applies with Analytics if you temporarily disconnect the Analytics module within Site Kit does this notice appear elsewhere on your site, within the Site Kit dashboards or anywhere else?

    Let me know if you have any questions with the above.

    Thread Starter crazy_cat

    (@crazy_cat)

    Hi James

    Thanks for helping.

    1. Sent to you with the form.
    2. No, there are no warnings.
    3. When I deactivate Analytics, there is no error.

    Kind regards

    Plugin Support James Osborne

    (@jamesosborne)

    Many thanks for sharing. As you have a large number of plugins active can you follow the steps below and share whether you encounter the same notice?

    1. Login to your site from a Chrome browser incognito window
    2. Install and activate the Health Check & Troubleshooting plugin.
    3. Navigate to “Plugins > Health Check & Troubleshooting > Troubleshoot”.
    4. From the same screen click on the “Available Plugins” tab at the top right and then click on the “Enable” option next to “Site Kit by Google”
    5. Check whether the same notice occurs after you connect the Analytics module within Site Kit

    If you don’t encounter the same notice you can enable other plugins one by one while remaining in troubleshooting mode. This can help determine any plugin conflicts.

    You can exit troubleshooting mode afterwards.

    Let me know how you get on with the above.

    Thread Starter crazy_cat

    (@crazy_cat)

    Hi James,

    the error persists.

    Plugin Support James Osborne

    (@jamesosborne)

    Sorry to hear that, thanks for checking. In that case can you share the following:

    1. A screenshot of your Site Kit primary dashboard showing your browser console errors? You can use a service such as Imgur to share a screenshot.
    2. Do you see the “Es gab einen kritischen Fehler auf deiner Website.” notice elsewhere in your WordPress dashboard, not specifically on a Site Kit page or on your primary dashboard (ie. when editing a page or post)?

    Once we have the above I’ll provide some additional troubleshooting steps, including manually inserting your Analytics snippet. As it seems like you’re self hosting your site I’m wondering is there something in particular at host level impacting Analytics reporting.

    Thread Starter crazy_cat

    (@crazy_cat)

    Hi James

    1. Screenshot

    2. No

    Plugin Support James Osborne

    (@jamesosborne)

    Many thanks for sharing the additional insights. I’ve created the following GitHub issue to investigate a possible theme conflict:
    https://github.com/google/site-kit-wp/issues/4020

    So we can ensure the analytics dashboard works for you as expected when you performed the Health Check & Troubleshooting check above do you recall whether you were able to switch to a core theme? If you had none installed (such as Twenty Twenty) then this may have been the cause of the issue persisting. Can you temporarily switch to another theme and let me know if the same issue exists?

    Alternatively you can check if the same issue persists when temporarily deactivating any of your The7 related plugins.

    We’ll also do some testing from out side on this.

    Plugin Support James Osborne

    (@jamesosborne)

    @crazy_cat Just following up with you on this issue. As we’re still investigating a possible conflict can you share what recommended plugins you have active within your theme settings (the7 > Plugins)?

    It would be great to know if you also encounter this notice with another theme temporarily active.

    Plugin Support James Osborne

    (@jamesosborne)

    @crazy_cat Just to keep you updated we’ve been performing some additional checks and so far we’re unable to recreate this same error. Let me know if the issue remains on your side. If so please share the additional insights above.

    Plugin Support James Osborne

    (@jamesosborne)

    As we didn’t receive a response I’ll mark this as resolved. Feel free to open a new support topic if you continue to encounter issues, or reopen this topic and we’d be happy to assist.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.