Support » Plugin: Pods - Custom Content Types and Fields » Date / Time Field Type not allowing time input

  • Resolved egbaman

    (@egbaman)


    I created a Date / Time Field with pods but when I tried inputting value into the field, it only allows we me add date and not time. In the time box, “g:i a” is displayed irrespective of my action on the hour, minute and second slider.

    Pods Version: 2.7.29
    WordPress Version: 5.8

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jory Hogeveen

    (@keraweb)

    Hi @egbaman

    Please share all your field settings so we can reproduce this behavior.
    Keep in mind that the “Time format field input” format is different, this needs to be JS compatible. See help icon for documentation.
    Alternatively you can omit this part and Pods will automatically generate the format.

    Cheers, Jory

    Thread Starter egbaman

    (@egbaman)

    Thank for the reply

    Your response pointed me to the solution. The issue was resolved when I set a Time Format under Additional Field Options.

    Plugin Author Jory Hogeveen

    (@keraweb)

    Hi @egbaman
    Great to hear, thanks for letting me know!
    Cheers, Jory

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Date / Time Field Type not allowing time input’ is closed to new replies.