Support » Fixing WordPress » Date doesn't show up right, but with a lot of zeros

  • Dear reader,

    I am working on my new site http://www.test.methartenlef.nl. The home page shows the latest blog page among other things, which works great. But the date & time show up all wrong (see middle column below). For example:

    21-11-2012, 16.13 000000000000Wed, 21 Nov 2012 16:13:17 +0000

    I tried deactiving all plugins, but it still remains. Also reinstalled WordPress, also no solution. Installed the plugin Incorrect Datetime Bug Fix, didn’t help either. Settings in the General page are standard, even changed to New York time zone to see if that helps.

    What I did notice doing a search on the zeros + day is that it shows up in other blogs too, which all appear to be in Dutch too. I also removed the language files, just in case. No solution either.

    Any clues how to solve this?

    Thank you for your help!

    Kind regards, Peggy

Viewing 5 replies - 1 through 5 (of 5 total)
  • Unfortunately the Avada theme is a themeforest pay-for theme and is not supported by the wordpress.org support forums, you would have to contact them.

    On the other side of the coin is, it’s probably something as simple as the section which outputs the date is just not getting the right $post information or it’s null at the time so would be an easy fix.

    Okay, thanks anyway!

    Something I realize is that the sites that show the same date format are not based on Avada. So shouldn’t it be somewhere else in WordPress then?

    .. the post display is still coming from the Avada theme though, not injected from a plugin or anything

    Okay, I’ll try at the Avada support forum then.
    Thanks for replying, Peggy

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Date doesn't show up right, but with a lot of zeros’ is closed to new replies.