WordPress.org

Forums

WP Maintenance Mode
[resolved] Date display does not match WP settings (4 posts)

  1. chucknb28409
    Member
    Posted 2 years ago #

    Hi,

    Everything works but the date displayed. It does not match the WP settings. I have it set as 11-9-2012 and it is showing 9-11-2012 (shows the date first - even though WP settings are for month first).

    Thanks

    http://wordpress.org/extend/plugins/wp-maintenance-mode/

  2. Frank Bueltge
    Member
    Posted 2 years ago #

    Yes, you must set at first the day -month-year or click inside the input field and use the date picker.
    I have set, as example: 17-07-2013 and on the frontend is 17-07-2013, if the language of the blog is english. If the blog is in german language, then is the date 17.07.2013

  3. chucknb28409
    Member
    Posted 2 years ago #

    So you are saying I cannot show the date in US format Month-Day-Year, I have to show it in European format Day-Month-Year?? I used the date picker and it displays the date in non us format... If I set the date without the date picker and I use US format the count down shows all zeros and does not work.

    Thanks

  4. Frank Bueltge
    Member
    Posted 2 years ago #

    Current no, but I have write in my issue list and will support to the next update; maybe a bug in the function, there format for the different languages.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Maintenance Mode
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic