Support » Plugin: Options for Twenty Nineteen » Date/author line under share buttons

  • Resolved bakkel

    (@bakkel)


    Is it me or is there an extra line underneath the social links?? I’ve added the share buttons and it shows an extra line with the date and author, similar to the subtitle underneath the title of the post… I just can’t get rid of it!

    Anyone else having this problem?

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author Oliver Campion

    (@domainsupport)

    Hello,

    Can you please add this to the CSS in Customiser and let us know if it fixes the issue …

    .entry div.sharedaddy h3.sd-title:before, .entry h3.sd-title:before {
    display: none;
    }

    … and we will add it to the “Customiser -> General Options -> Hide Dashes” option.

    Oliver

    Thread Starter bakkel

    (@bakkel)

    Sorry, it doesn’t…

    I’ve added the code, but it’s still there unfortunately. Also strange: it’s not there when I look at the page using the customiser!

    Plugin Author Oliver Campion

    (@domainsupport)

    In that case I’m afraid we don’t know what line you are referring to. Can you perhaps show a screen grab and highlight the line in question?

    Thank you,

    Oliver

    Thread Starter bakkel

    (@bakkel)

    I think it’s the theme, not the plugin! It’s still there when I deactivate the plugin.

    I will start a topic @ the forum regarding the theme! Also, I can’t upload the screencapture?? Can’t find it… maybe it’s me…

    Plugin Author Oliver Campion

    (@domainsupport)

    Yes, it’s likely to be the theme. If you can please upload a screen grab highlighting where the line is, perhaps to your own website, and let us have the link to the screen grab then we can look to see how we can fix it for you.

    Oliver

    Thread Starter bakkel

    (@bakkel)

    check here.

    thx in advance!

    Plugin Author Oliver Campion

    (@domainsupport)

    Oh I see!!! I was looking for an actual line! Haha! Which would you like to remove? The one above …

    .entry-meta {
    display: none;
    }

    … or the one below … ?

    .entry-footer {
    display: none;
    }
    Thread Starter bakkel

    (@bakkel)

    the second one did the trick! thx a million, I thought I was going nuts… 😉

    Plugin Author Oliver Campion

    (@domainsupport)

    OK, great. I’ll add an option that lets you choose which you want to display.

    I’ll let you know when it’s done.

    Oliver

    Thread Starter bakkel

    (@bakkel)

    Nice!! Thx again!

    Plugin Author Oliver Campion

    (@domainsupport)

    OK, that’s been added on the latest version.

    Oliver

    Thread Starter bakkel

    (@bakkel)

    I did the update and this worked for the individual posts. When you look @ the blog/archive pages, the date above the contant doesn’t show up? When I choose the date to be under the content it does show up on the blogpage!

    Theme problem??

    check a post here and the blogpage here! (I choose the Post Date / Author Location to be above the content).

    Plugin Author Oliver Campion

    (@domainsupport)

    I’ll take a look, I think I know what it is and I’m sure we can refine to fix.

    Oliver

    Plugin Author Oliver Campion

    (@domainsupport)

    OK, so what’s happening here is that on archive / blog pages the post meta is only shown below the post but on a single post the meta is replicated at the top (as we know).

    I have modified the option to only affect the single post pages as it is only on these pages that the post meta is displayed twice by default.

    Oliver

    Thread Starter bakkel

    (@bakkel)

    check! Works fine now! thx again…

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Date/author line under share buttons’ is closed to new replies.