Support » Plugin: SEOPress » Date archive not working

  • Hi, I have started using this plugin.

    I have noticed after activating this plugin, Date/Month Archive redirects to homepage. They are not working. Can you please help?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Benjamin Denis

    (@rainbowgeek)

    Hi,
    sounds weird.
    Can you list all your active plugins?
    Try to flush permalinks too.

    Hi thanks for reply.

    Yes. It sounds weird.

    I have tried to use default theme as well. Twentyseventeen and flushed permalinks as well.

    Below are listed active plugins.
    —–
    BackWPup: 3.6.0
    Custom Field Suite: 2.5.12
    Duplicate Post: 3.2.2
    Google Analytics Dashboard for WP (GADWP): 5.3.5
    Ninja Forms: 3.3.9
    Page Builder by SiteOrigin: 2.7.2
    Send System Info: 1.3
    SEOPress: 2.9.3
    SG Optimizer: 4.0.7
    Shield Security: 6.8.2
    SiteOrigin Widgets Bundle: 1.11.8
    WP SEO Structured Data Schema: 2.5

    Plugin Author Benjamin Denis

    (@rainbowgeek)

    If you disable all the plugins except SEOPress?
    Can you check your htaccess too?

    Hi Sorry for late reply. I tried it with disabling all other plugin except SEOPress. But still date archives are not working. When I deactivate SEOPress, date archives are working. Can you tell me what can be issue?

    Plugin Author Benjamin Denis

    (@rainbowgeek)

    What’s the error?
    Can you try with the default theme (2017)?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Date archive not working’ is closed to new replies.