Support » Plugin: GiveWP - Donation Plugin and Fundraising Platform » Database update stuck at 0% after update to 2.0.1

  • Resolved xllentech

    (@xllentech)


    I just updated Give to 2.0.1 from I guess some 1.8.xx, I first got error ajax is disabled, I disabled security of php file editing from my security plugin, all in one wp security.

    So, that error went away but now after starting the update, the update progress is stuck at 0%, I paused and restarted upgrade, still after restarting it doesn’t move from 0%.

    I deactivated security plugin, and still stuck.

    I paused upgrade, deactivated give and reactivated, still same.

    I paused upgrade, uninstalled give, reinstalled 1.8.19, updated to 2.0.1 and now still the same. I waited about 10 mins first time, I waited 15 mins this time and more in between, still same stuck at 0%, 1 of 11.

    Any help?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Devin Walker

    (@dlocc)

    Hey @xllentech – Can we take a closer look at your set up? If you can head over here: https://givewp.com/contact-us/ and select “I am responding to your request to contact Give”. Please reference this WP.org post and we’ll work it out on there. We’re trying to look into how your environment is configured and why it may be having update issues. Thanks!

    I’m stuck with no progress on the database upgrade also, although the progress shows 2983133% progress with 89495 of 3 updates in progress. I already have a ticket open on this and did the recommended rollback, after using a backed up version of the site. I was back to normal, except for running the 1.8.xx version. GiveWP recommended waiting for 2.0.1, so I did and tried the upgrade today. The progress went right back to 89495 of 3 updates, but is basically 0% progress. I tried WP Rollback and there are no versions to roll back to. I see the admin-ajax.php showing up every few seconds in my log file. I disabled my Cloudflare page rules (high security) for wp-admin directory and disabled ModSecurity on the InMotion VPS I am running, but that didn’t help. Any ideas???? I’d really like to resolve this by either rolling back or getting the update to complete.

    Thanks!!!!

    Plugin Author Matt Cromwell

    (@webdevmattcrom)

    We’ll be releasing Give version 2.0.2 which ideally will resolve this issue for you. Look for that within the next 24 hours; update; then let us know how it goes.

    If that doesn’t resolve it, we’ll have to do some heavy debugging — contact us via our contact form about that here:
    https://givewp.com/contact-us

    Thanks!

    Thread Starter xllentech

    (@xllentech)

    Issue still persists even after update to 2.0.2, deactivated caching plugin WTC, Security all in one wp security, all my plugins, no progress yet..Apparently, None of the plugins interfering for sure..something else!!

    Plugin Author Devin Walker

    (@dlocc)

    @xllentech – can you reach out to us via our contact form here: https://givewp.com/contact-us/

    That way we can figure out the issue with your site and resolve it via private correspondence.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Database update stuck at 0% after update to 2.0.1’ is closed to new replies.