WordPress.org

Support

Support » How-To and Troubleshooting » Database Update Required

Database Update Required

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’ve seem to fix the ‘Database Update’ prompt by syncing both database and php file to the right wp version number.

    However I still can’t login and redirect is still there, here is an image:

    View post on imgur.com

    esmi

    @esmi

    Forum Moderator

    Try:
    – switching to the Twenty Ten theme by renaming your current theme’s folder in wp-content/themes using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – switching to the Twenty Ten theme by renaming your current theme’s folder in wp-content/themes using FTP or whatever file management application your host provides.

    Thanks for your reply. This method worked for me, but I believe it’s a temporary solution. Could you advise me on what to do next? Since I have switched to Twenty Ten theme which is working flawlessly, it seems that my theme files are not functioning in order.

    Much Appreciated.

    esmi

    @esmi

    Forum Moderator

    My guess is that your theme is broken and/or is not compatible with WP 3.1.1.

    Hi esmy,
    can you explain me better what I’ve to do. I’m going crazy with this problem. How can I switch to another theme by FTP?
    Thank you very much

    I’m having the same problem when upgrading to 3.2.1
    Tried removing all themes except twentyeleven/twentyten, but doesn’t help
    Tried emptying /plugins

    Still stuck in the Database upgrade-loop

    Any ideas?

    http://www.clickonf5.org/2247/solution-database-upgrade-required/

    I have tried this solution, but now nothing is saved when updating posts or pages. I can not even activate plugins because the options are not saved. The screen says the post, page, plugin is activated, etc. but it never saves the info or state.

    Just clear your web browser history and try again. It is only a caching problem

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Database Update Required’ is closed to new replies.