Support » Fixing WordPress » Database Update Corrupted File Data?

  • Okay, not sure where to start. I updated from 3.3.2 to 3.4.1 and everything said it was successful. I backed up all of the site files and database prior to updating wordpress.

    On this particular update (I run other sites as well) it said it needed to update the database after updating wordpress, which it also said was successful. Unfortunately though, it is all messed up.

    To be more clear. Pages that were recently created are in the site but only the first line of information on the page exists. Data is missing in various spots on different pages which were created at different points in time.

    I tried various things with no success. I did a clean restore of the entire site and imported the backed up database, but nothing changed – the information was still missing.

    I am thinking that the “database” update has somehow corrupted the entire database structure. I tried doing a new install in another domain and imported the database (using V3.4.1) and same thing happened – actually the new install failed after importing the data.

    I tried doing a new install of 3.3.2 and imported the database (still from before the update which was tested and had the “now” missing data) and was still unsuccessful.

    ??? Seriously. Am I missing something here??? I updated 3 other sites fine with no request from wordpress to update the database. Is there a way to fix this?

    I am fine with re-entering all of the data, if I have to. But I would like to know what happened. The only difference between the sites that I can think of is that I had tried using W3 total cache unsuccessfully and I am wondering if that messed up the data.


  • The topic ‘Database Update Corrupted File Data?’ is closed to new replies.