• Resolved muttleydoo

    (@muttleydoo)


    Hi, I had to disable and delete the WPSSO core plugin and the WPSSO Schema JSON-LD Markup – Schema / Structured Data / Rich Snippet / SEO Markup plugin to to the large database load. I would like to reinstall the plugins but I’m worried the same issues will return. I had a database size warning from my webhost that the size had risen to 77mb, most of the loading was within the wp_options table which had increased from around 2mb to 40mb within days. The overall database size went from around 12mb to 77mb due to the plugin. Could you explain how this could happen and how to prevent such a loading if I reinstall the plugins.
    Thanks
    James

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author JS Morisset

    (@jsmoriss)

    By default WordPress stores transients in the database – I’m surprised your host keeps that configuration as it’s not the fastest / best (most hosts use an object cache). I’m not sure how anyone would call a 77mb table “large” by any stretch – depends on your experience I guess (I have a corporate and financial infrastructure background, so 77mb is small to me, lol). If you don’t care about performance, you can disable transient caching altogether – although that’s on the Advanced settings page, so you’d need the Pro version to do that kind of fine-tuning…

    js.

    • This reply was modified 6 years, 8 months ago by JS Morisset.
    Plugin Author JS Morisset

    (@jsmoriss)

    BTW, if you’re interested, there’s lots of stuff on Google about WordPress transients. 😉

    https://www.google.com/search?q=where+does+wordpress+store+transients

    js.

    Thread Starter muttleydoo

    (@muttleydoo)

    Hi, Thanks for the reply, I thing I get it now. My host always complains about DB size but normally increase the limit if I ask, I’m looking to change anyway.

    Cheers
    James

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Database overload’ is closed to new replies.