[resolved] Database issues (5 posts)

  1. cjnuss
    Posted 5 years ago #

    We are moving our WordPress server from a Suse box with MU 2.8.9 to a Server 08R2 using 3.0.4. I have the new system up and running however I am having issues exporting and importing the Database. My next plan of attack is to make a clone of the old server upgrade it to 3.0.4 and try the export/import then but do to it being live I'm stuck for another 3 weeks till I can do that. If anyone has an idea of how to get this moved without building a clone and such please let me know. Also has anyone had any luck with 3.0.4 using LDAP with AD, that's my other issue at this point.

    Thanks in advance

  2. however I am having issues exporting and importing the Database.

    What kind of issues?

  3. cjnuss
    Posted 5 years ago #

    I login in to the live site as Admin and do an export. I then transfer the file to the new server and have it do a import and get the following message.

    The uploaded file could not be moved to C:\inetpub\wordpress/wp-content/uploads/2011/01.

    I have even copied the xml file to the location stated above and tried it from there and again the same error. I read in a post to convert the xml file using google blogs to wordpress and that just gave me errors, sorry I did not keep those but since i ran it with the same result several times I sure I could get them again if needed.

  4. That's a folder permissions error. Quite common and not multisite specific.

  5. cjnuss
    Posted 5 years ago #

    It was in fact, thank you very much. Had no idea that I needed to give IIS_USR full rights to get this to work. However now that I have that moving I have noticed a slight issue exporting the users from the old server. When I go into export I select all authors however it only pulls out 2 users from the 50+ that have access and posts. I have checked the account types and the 2 that it pulls are the same as several other users though it only pulls them and if I use the pull down it shows these 2 users, admin and all authors. Any ideas as to why it will not pick up all the db?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.