Support » Plugin: Media Library Assistant » Database issue

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author David Lingren

    (@dglingren)

    Well, anything is possible but I have not had any other reports of problems with custom taxonomies.

    If you’re having a specific problem, I’d be happy to help. Can you give me more information about the symptoms?

    Offcourse this was way to vage. Im sorry about that..

    This morning I had a fully functional wordpress website with a custom theme and some custom functions. Most of the content got published as a custom post type. After I installed the Media Library Assistant a couple of things happend..

    I use a little custom php snippet to call a left side nav that only displays child categories if it is in its mother taxonomie. This broke.

    I used to be able to select all of the images in the media gallery when I wanted to assign a featured image. Now I have just a small amount of images available. I don’t know this has something to do with any settings or so, I deteled the plugin asap I noticed..

    I deactived, even deleted the plugin and it’s still all broken..

    Im defenately not saying your plugin broke my whole website. Im a dumb and silly boy and did not backup my website. I just would like to fix this and know why this al happend..

    Can i send you the snippet in pm?

    Plugin Author David Lingren

    (@dglingren)

    Thanks for your followup and the additional details. I’m sorry to hear you’re having these issues and I’ll help if I can.

    MLA will use custom taxonomies if they are present, but only through normal WordPress functions and not in an active way. I don’t see how it would cause the symptoms you’re having. Did you change any MLA settings or add terms to the “Att. Category” or “Att. Tag” taxonomies after you installed the plugin?

    You are welcome to send any further details you have. If you would rather pursue this offline, send me your e-mail address and I will give you an e-mail address you can use to e-mail me more information. Go to the “Contact Us” page at our web site:

    Fair Trade Judaica/Contact Us

    David

    Plugin Author David Lingren

    (@dglingren)

    I am putting the finishing touches on my next version, and if there’s anything I can do to resolve your issue this is a great time to get it in the code. If you can give me any more information, let me know.

    If not, I’m going to mark this issue resolved because it seems to be specific to your site, and no one else has reported anything like this. I’d still like to get it fixed for you if I can.

    David, this issue has been resolved.
    Sorry for your time, and I’ll be looking forward for the next version!

    Plugin Author David Lingren

    (@dglingren)

    Yea! I’m glad to hear it, and I’ll mark this topic resolved. Let me know if I can help with any other questions or issues regarding the Media Library Assistant.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Database issue’ is closed to new replies.