Support » Fixing WordPress » Database Issue

  • hi all .
    i have a problem with an install of wordpress, ive had it installed there some time with no issues but for some reason the /wp-admin link is not there anymore and when i try to back up it says
    Error: This is a failed install. It should be uninstalled.
    i did get a message saying it was a database problem but the database seems fine.i have cloned the site to another location and also downloaded the admin content and includes folders in a zip so no problem replacing the site .
    is there a way to repair this ,which is my preferred option or will i need to completely uninstall wordpress and reinstall from scratch on the same domain ?
    any help would be appreciated .

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    i did get a message saying it was a database problem but the database seems fine.

    What was the message? And why do you think the database is OK?

    ive checked the database in myphp and sql databases .the only place it doesnt show is in my wordpress console . i think ill delete everything ,install a fresh installation of wordpress then upload the 3 folders that contain my blog content . the message seems to change ,the only thing i find strange is the missing link to the back end.
    i wouldnt pay it anymore mind i think ill get it done

    although you would think the wordpress forum would be the perfect place to get help on all things wordpress lol you live and learn

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Database Issue’ is closed to new replies.