Support » Installing WordPress » Database error when I try to log in…

  • I have tried and tried to install wordpress and keep getting errors every time I log in. First it was a 403 error, and now it’s this.
    Can someone tell me (in plain English please, I am VERY new to this whole SQL thing) how to fix this?
    Database error: [You have an error in your SQL syntax near ‘WHERE user_login = ‘admin’ AND user_pass = ‘******at line 1]
    SELECT ID, user_login, user_pass FROM WHERE user_login = ‘admin’ AND user_pass = ‘**********’

Viewing 13 replies - 1 through 13 (of 13 total)
  • whoa it shows the md5 password :O(

    Okay..what is the md5 password?

    Your hashed / disguised password.
    Worry not – that’s changeable, but the error should not have occurred.
    Can you get to #wordpress in irc ?

    hey podz, are not there utilities online that converts md5 to normal text?
    in that case mamasestes might just prefer to edit the original posts… most people use the same password on MANY places…..

    As far as I know, it’s damn hard to do due to the maths … but either way, that’s still changeable 🙂

    I don’t mind ditching the password for a new one – I don’t know what #wordpress at irc is, but if you can clue me in, I’ll find a way to get there…;-D

    u have a recent version of Opera/Chatzilla/Gaim/Trillian or any other IRC Client? 🙂

    Ahh…no, I’m afraid not…not much of a chatter…hmmm…could this response be because I don’t have the right permissions to set up the sql database?

    Okay…they were no help…could I have screwed up the code in one of the php files by mistake? Surely I’m not the only one who has ever had this problem…right? Hello? Help.

    I deleted everything, reloaded everything, and asked the tech people were I host and STILL get the same error about the database. I downloaded trillian so I can chat with anyone (please help) who is willing to offer some advice! Thanks!!!

    Ask the same question(s) at #wordpress on irc.freenode.net , please and someone, possibly myself, will help.

    In the future we should link to the wiki IRC resource.
    mamaestes, from the SQL query you posted it looks like it isn’t getting the table names for some reason. The only reason I could think of this is if you have some files from 1.2 and some files from the current CVS where we changed the way table names work.

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.