Support » Plugin: Wordfence Security » Database Error Caused by WordFence Plug-In

  • I have had the free version of WordFence installed for a couple of months. I like it, but it has twice caused database errors which my host support have had to fix.

    I was considering the upgrade but have been advised by my host not to reinstall WordFence as they have had quite a number of the same errors reported.

    Is the Pro plug-in any better than the free one?

    https://wordpress.org/plugins/wordfence/

  • The topic ‘Database Error Caused by WordFence Plug-In’ is closed to new replies.