Support » Fixing WordPress » Database error after upgrading form 2.0 to 2.1

  • kholzapfel

    (@kholzapfel)


    At the bottom of my blog appears an error after I updated from 2.0 to 2.1.
    WordPress database error: [You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ” at line 1]
    SELECT COUNT(DISTINCT ID) FROM

    It only appears at the bottom of the main page (http://www.conceptbakery.com/blog/ ) not when I click on a single article.

    I upgraded from mysql 4 to 5.0.27 some time ago. WordPress was running fine on the 2.0 version.

    Any ideas on how to fix this?

Viewing 1 replies (of 1 total)
  • Moderator Andrew Ozz

    (@azaozz)

    WordPress Dev

    What was showing there before? It looks like an incompatible plugin or theme that doesn’t work with the changed db in WP 2.1.

Viewing 1 replies (of 1 total)
  • The topic ‘Database error after upgrading form 2.0 to 2.1’ is closed to new replies.