Support » Fixing WordPress » Database error after upgrade from php 5.4 to 5.5

  • After upgrading from php 5.4 to 5.5, none of my wordpress blogs are working.

    I know mysql is still working because a few other installs (not wordpress) that use databases are working just fine…it’s only wordpress installs on the server that have this issue.

    I have changed to mysql user password for the accounts in question and updated config.php and still doesn’t work. Not sure where to look next?

    Error establishing a database connection

Viewing 1 replies (of 1 total)
  • nevermind, I got it. oldpasswords were still enabled in my.cnf. Fixed.

    Had to delete all the mysql users and recreate

Viewing 1 replies (of 1 total)
  • The topic ‘Database error after upgrade from php 5.4 to 5.5’ is closed to new replies.