Support » Plugin: WP Retina 2x » Database Error

Viewing 1 replies (of 1 total)
  • Plugin Author Jordy Meow

    (@tigroumeow)

    Hey Robert,

    I noticed you’re using WP 3.5 RC. For the previous (current!) versions, only one argument is required for this function (and there are two others arguments for which the defaults values are 0, which is fine).

    I will release a new version when WP 3.5 will be officially released, and I already prepared to add two more arguments, just in case.

    By the way, it’s not an error, just a warning. Is the plugin works fine on 3.5 RC except that warning?

Viewing 1 replies (of 1 total)
  • The topic ‘Database Error’ is closed to new replies.