WordPress.org

Support

Support » How-To and Troubleshooting » Data Errors in http.php, after hack problems…any ideas?

Data Errors in http.php, after hack problems…any ideas?

  • My affected site is at http://www.rvoodoo.com

    I’ve been getting hit pretty hard by various hacks lately….footer injection, etc. Pretty much most of the various hacks people have listed on here. I’ve read everything posted on it, I’ve taken every step to stop it. It keeps happening. I am on shared hosting, I’m beginning to think that must be my problem. ANyway, today my admin area was all jacked up. I poked around and found a bunch of rogue code, so I just did another fresh install. Now I’m getting these error codes thrown at me all over my admin pages. Any ideas?

    Warning: gzinflate() [function.gzinflate]: data error in /wordpress directory/wp-includes/http.php on line 1787

    Warning: gzuncompress() [function.gzuncompress]: data error in /wordpress directory/wp-includes/http.php on line 1792

    Meanwhile I’m gonna go poke around my database some more for anything else I should be aware of……

    Thanks in advance for any assistance/replies

Viewing 2 replies - 1 through 2 (of 2 total)
  • Oh, and a bit more info, I’ve checked my theme and it’s clean, I’ve wiped all plugins. I’ve sorted through my database…..No hidden admin users or anything… This is killin me! I’m also on 2.8.4 right now, I’m always on the latest update on the day it comes out……

    I musta spelled something terribly wrong when I searched ‘data error’ cuz I just searched again and found a bunch of possible solutions. I’ve tried a few with no luck, but I’ll keep tryin what I find….I’d still appreciate any suggestions tho….

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Data Errors in http.php, after hack problems…any ideas?’ is closed to new replies.