Support » Plugin: Lazy Load » data-cfasync=”false” – not required anymore

  • Hello!

    There was a time when when your plugin was not working with Cloudflare Rocket Loader and I used to add myself this piece of code to the php script.
    data-cfasync="false"
    Recently I noticed developers also included it in the plugin.
    But it seems this is not required anymore, as I tested the plugin without it and it works just fine when Cloudflare Rocket Loader it’s enabled. Maybe Cloudflare improved their feature.
    Only the link I added use the last version of Rocket Lazy Load, the other ones are cached pages with previous version.

    Thank you for your work. I really didn’t expected an update with so many improvements.

    • This topic was modified 3 years, 4 months ago by Germont.
    • This topic was modified 3 years, 4 months ago by Germont.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author WP Media

    (@wp_media)

    Thank you for reporting it, we’ll see to remove the attribute in a future version if it’s not necessary

Viewing 1 replies (of 1 total)
  • The topic ‘data-cfasync=”false” – not required anymore’ is closed to new replies.