WordPress Popular Posts
[resolved] Data are OK but nothing displayed on widget (4 posts)

  1. davidebabylonia
    Posted 1 year ago #

    I updated from version 2.3.7 to 3.0.3 and initially all data were gone for Last 24h, 7 days and 30 days. While slowly the data were populating again, I noticed that the widget doesn't display anymore anything.

    Only the widget title is displayed on the home page, anyone can help

    With previous version everything was perfect, including thumbnails


  2. Hector Cabrera
    Plugin Author

    Posted 1 year ago #

    Hi there,

    Are you using a caching plugin? If so:

    Starting version 3.0.0, the way plugin tracks views count switched back to AJAX. The reason for this change is to prevent bots / spiders from inflating views count, so if you're using a caching plugin you should clear its cache after installing / upgrading the WordPress Popular Posts plugin so it can track your posts and pages normally.

    If it's not the case, please post your site's URL so I can go take a look.

  3. davidebabylonia
    Posted 1 year ago #

    Yes Im using and did what you said before but no way to make anything appear on the widget. Now I reverted to the old version to make it work, my website is http://www.cookingwithpeachy.com
    I am using Quick Cache Pro with proper setup on WPP to ajaxify the views.

  4. Hector Cabrera
    Plugin Author

    Posted 1 year ago #

    Can't tell what might be happening if you went back to an older version of the plugin :P

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Popular Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.