Dashboard - "You do not have sufficient permissions to access this page." (2 posts)

  1. larrydyde
    Posted 5 years ago #


    I have a server running Centos 5.6, Apache 2.2.3, MySQl 5.0.77, PHP 5.3.6, VirtualMin (via the installer) which has been running multiple installations of WordPress under different virtual hosts for months with no problems.

    I've now tried to install a new copy under a brand new virtual host and have run into a problem. Once the site is setup in the Dashboard I can't access some of the pages as Admin. I keep getting the "You do not have sufficient permissions to access this page." if I try to go into things like the Theme Settings, Custom Header or a plugins settings.

    To add to the confusion I have a second server with the same configuration (I can't see any differences, though there are probably some minor ones) a fresh install works fine.

    I've tried the forced update options etc. that Google highlights for these issues with no luck. Does anyone have any ideas about what could cause this situation.



  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

Topic Closed

This topic has been closed to new replies.

About this Topic