Support » Plugin: Slimstat Analytics » Dashboard widgets showing 0%

Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Hi Tracey

    what report are you referring to?

    Thanks,
    Jason

    Hi Jason,

    Sorry don’t mean to hijack the thread but I’m having the exact same issue. I also use Jetpack (for different reasons, not analytics), but Jetpack is showing my site hits successfully.

    Slimstat is working for the following modules:
    * pageviews
    * traffic at a glance
    * audience overview
    * top outbound links

    But the following modules all show 0%:
    * top web pages
    * top referring domains
    * top known visitors
    * top search terms
    * top countries
    * top referring URLs
    * top user agents
    * top screen resolution
    * top users
    * top referring agents
    * top referring search engines
    * top categories
    * top authors
    * top exit pages

    I’m using Slimstat v4.8.5

    Thanks for all your great work on this awesome plugin sir.

    • This reply was modified 1 month, 2 weeks ago by  a305587.
    Plugin Author Jason Crouse

    (@coolmann)

    Do you have access to your web server error log to see if anything related to Slimstat is being reported there? I can’t seem able to reproduce the issue on my end. Does this happen on the WP dashboard or on the plugin’s overview page?

    Thanks for your help,
    Jason

    Thanks Jason. Pulled server logs, no errors thrown by Slimstat. The problems I’m seeing were on dashboard, when I went into plugin overview page I see them there as well. Hmm.

    If you’re not seeing the error must be a conflict on my side.

    • This reply was modified 1 month, 2 weeks ago by  a305587.
    Plugin Author Jason Crouse

    (@coolmann)

    Would you mind opening a ticket on https://support.wp-slimstat.com with a screenshot of the table STRUCTURE for wp_slim_stats?

    Thanks,
    Jason

    Jason

    I am referring to the widgets on the main dashboard, such as,

    Top referring URLS
    Top web pages
    Top referring search engines.

    I have since switched over to the number of hits rather than the percentage display. It is not an urgent fix.

    By the way I do NOT use jetpack.

    Thanks Tracey

    Plugin Author Jason Crouse

    (@coolmann)

    Hi Tracey,

    do you experience the same issue on the plugin’s Overview page? (or on the screen where those reports are available within Slimstat). I’m trying to narrow down the possible cause and see if it’s a conflict with another plugin adding stuff to your dashboard.

    Thank you,
    Jason

    Hi Jason

    I have just checked, no issue within the overview page, only the WP admin dashboard page

    Thanks Tracey

    Jason

    for extra info the current active plugin list. Thanks Tracey

    a3rev Dashboard by a3rev Software – 2.8.4
    WP Offload Media Lite by Delicious Brains – 2.2.1
    Autoptimize by Frank Goossens (futtta) – 2.5.1
    Block Bad Queries (BBQ) by Jeff Starr – 20190501
    Classic Editor by WordPress Contributors – 1.5
    Contact Form 7 by Takayuki Miyoshi – 5.1.4
    Contextual Related Posts by WebberZone – 2.7.0
    Embed Code – Insert Header & Footer code by DesignBombs – 2.0.3
    Anti-Malware Security and Brute-Force Firewall by Eli Scheetz – 4.18.76
    Mailchimp for WordPress by ibericode – 4.5.3
    Media Center Extensions by Transvelo – 2.7.10
    Mega Main Menu by MegaMain.com – 2.2.0
    Post Duplicator by Metaphor Creations – 2.20
    Really Simple CAPTCHA by Takayuki Miyoshi – 2.0.2
    Redux Framework by Team Redux – 3.6.15
    Optimize Database after Deleting Revisions by CAGE Web Design | Rolf van Gelder, Eindhoven, The Netherlands – 4.8.1
    Shortcodes Ultimate by Vladimir Anokhin – 5.3.0
    TablePress Extension: DataTables FixedHeader by Tobias Bäthge – 1.1
    TablePress Extension: DataTables Sorting plugins by Tobias Bäthge – 1.0
    TablePress by Tobias Bäthge – 1.9.2
    Trustpilot-reviews by Trustpilot – 2.5.725 – Not tested with the active version of WooCommerce
    UpdraftPlus – Backup/Restore by UpdraftPlus.Com, DavidAnderson – 1.16.16
    WooCommerce Checkout Manager by Visser Labs – 4.3
    WooCommerce Currency Converter by WooCommerce – 1.6.13
    WooCommerce Print Invoice & Delivery Note by Tyche Softwares – 4.4.8 – Not tested with the active version of WooCommerce
    Dynamic Discounts For woocommerce by Parbat Patel – 1.1.6.9 – Not tested with the active version of WooCommerce
    Nochex Payment Gateway for Woocommerce by Nochex Ltd – 2 – Not tested with the active version of WooCommerce
    WooCommerce Amazon S3 Downloads by NuclearThemes – 1.5 – Not tested with the active version of WooCommerce
    WooCommerce Table Rate Shipping by Bolder Elements – 4.1.3 – Not tested with the active version of WooCommerce
    WooCommerce by Automattic – 3.6.5
    Wordfence Security by Wordfence – 7.3.6
    Yoast SEO by Team Yoast – 11.8 – Not tested with the active version of WooCommerce
    WP Email Template PRO by a3rev Software – 2.4.8
    WP Robots Txt by Christopher Davis – 1.1
    Slimstat Analytics by Jason Crouse – 4.8.5
    YITH Custom Login by YITHEMES – 1.1.5
    YITH WooCommerce Advanced Reviews by YITH – 1.3.9

    Plugin Author Jason Crouse

    (@coolmann)

    Ok, I found the bug. I’ve already added a bugfix to the next update. If you want, you can test the version available on our Github repository, with the caveat that it’s not FINALIZED just yet. So, you will need to update to the final release, once it’s available on the WordPress repository.

    Best,
    Jason.

    Thank you Jason, we really appreciate your dedication to curating this plugin and keeping it up to date.

    Plugin Author Jason Crouse

    (@coolmann)

    Thank you, @a305587! I appreciate your patience when things like this happen 🙂

    Jason

    Thank you, will let you know if I get any issues when you release the update,

    thanks Tracey 🙂

    Plugin Author Jason Crouse

    (@coolmann)

    Hi Tracey,

    a bugfix has just been released. Please update your local environment and let me know if this solves the issue for you. Make sure to clear any caches you might have setup.

    Best,
    Jason

    Problem is fixed for me with update. Thank you Jason.

Viewing 15 replies - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.