Support » Plugin: Essential Addons for Elementor » Dashboard Widget Slowing Dashboard Load Speed

  • Resolved gwall

    (@gwall)


    The call to url https://wpdeveloper.net/feed when loading the dashboard is incredibly slow, even though the dashboard widget isn’t turned on.

    Query Monitor is showing a 6+ second load time for that URL which is 95% of my page load time.

    This is common across more than one of my installations. Please advise how this can be rectified.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Rupok

    (@re_enter_rupok)

    Hi @gwall

    Sorry for the inconvenience you are facing. You can disable the WPDeveloper Feed widget from wp-admin page. We will remove this from next version.

    Thanks!

    Thread Starter gwall

    (@gwall)

    Thanks for the reply Rupok.

    Even though the widget is disabled in screen options, this problem is still persistent. Is there a different setting I should change?

    I have edited the widget PHP file to alter the URL which is trying to be called in order to make the cURL response fail immediately rather than hang for 6s+ and this has rectified the slow load time.

    Plugin Author Rupok

    (@re_enter_rupok)

    Thanks for informing. We’re going to release an update within next couple of days and it won;t be there anymore. Hope it will solve this permanently.

    browndogagency

    (@browndogagency)

    I’ve also noticed a similar issue when trying to activate a license on a new install. Basically anything that called wpdeveloper.net takes absolutely ages to load. What’s up with it?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Dashboard Widget Slowing Dashboard Load Speed’ is closed to new replies.