WordPress.org

Forums

Google Analyticator
[resolved] Dashboard Widget Not Showing Stats (7 posts)

  1. Adam
    Member
    Posted 1 year ago #

    I have authenticated the plugin with my GA account, selected the correct site for the analytics to pull from, but for some reason, the Dashboard widget in WP is not showing traffic stats. The "loading" indicator spins, but nothing happens.

    I checked my GA account through https://google.com/analytics/ and traffic is definitely being tracked from my site. I even tried disabling all plugins, except for the absolutely necessary ones.

    Any idea what's going on?

    http://wordpress.org/plugins/google-analyticator/

  2. Adam
    Member
    Posted 1 year ago #

    Problem persists. Here's my client's site where the problem is if this helps: http://catherinesherwood.com/

  3. TulsaWeb
    Member
    Posted 1 year ago #

    Me too:

    my dev tools say -- jquery.plot is not a function.

    Seems to point to the tail of the getAnalytics function

    Hope you get it fixed soon.

  4. Adam
    Member
    Posted 1 year ago #

    Turns out that BackWPup was conflicting with Google Analyticator in this particular site. I disabled BackWPup, and all is well. Now, to find a better backup solution... :)

  5. TulsaWeb
    Member
    Posted 1 year ago #

    No conflicts that I can find. All my sites have the same problem.

  6. Adam
    Member
    Posted 1 year ago #

    Try disabling all plugins, and enabling them one-by-one until the conflict occurs. This is how I found my problem. Also, it could be your theme.

  7. TulsaWeb
    Member
    Posted 1 year ago #

    Turns out Firefox AdBlock Edge plugin was blocking the display.

    Go figure...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Analyticator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic