WordPress.org

Forums

dashboard weirdness, etc (17 posts)

  1. gauzy
    Member
    Posted 9 years ago #

    hey all. i did a whole bunch of googling before posting this question, so excuse me if i happened to miss something. i even found this tutorial that was supposed to help, such as deleting the cache, etc. but alas it didnt.

    since yesterday, my dashboard is just text and when i go to link something within writing a post, the little box comes up but it shows my actual site and not the linking tool. i am using both a mac and a pc and the problem is occuring on both systems. any thoughts? thanks

  2. flammobammo
    Member
    Posted 9 years ago #

    What version of WordPress?

    Are you using the WYSIWYG editor?

    Is it JUST the dashboard that is the problem?

    Are you using the BLOG URI the same as the WordPress URI, or are they different? (Admin -> Options)

  3. gauzy
    Member
    Posted 9 years ago #

    2.0.1 - i thought about just upgrading, but last time i did i messed up big time.

    i am using just the wordpress editor and yes my blog uri and wordpress uri are the same. yes, its just the dashboard mostly.

    hope that helps. thanks in advance.

  4. flammobammo
    Member
    Posted 9 years ago #

    Mostly, as in, other parts of the WP Admin experience the same problem(s) but inconsistently?

    Please provide the exact details otherwise anyone that tries to help you ends up asking more than you do :)

  5. gauzy
    Member
    Posted 9 years ago #

    right on, i can appreciate that. this is the whole story, short. i installed a new theme yesterday, veryplaintxt with widget support. i installed some widgets, namely two lastfm widgets, but then i deactivated them. it was sometime in the afternoon that it started to move really slow and then would switch to the text only dashboard, that i currently see. i changed themes, deactivated a few more plugins/widgets to maybe remedy the situation and still nothing.

    i am able to post, but the text box now also features a whole bunch of grey boxes under the editor buttons. also, the photo editor, that i believe is just the standard, will not allow me to resize an image - it will just show the thumbnail. so, thats where i stand right now. thanks.

  6. flammobammo
    Member
    Posted 9 years ago #

    I think a few screenshots here would be helpful.. I can't really 'picutre' what you're describing (pardon the pun!).

    I would recommend the ImageManger plugin though for resizing images, etc:
    http://soderlind.no/ImageManager

  7. gauzy
    Member
    Posted 9 years ago #

  8. flammobammo
    Member
    Posted 9 years ago #

    So both URI's are http://captainsdead.com/ ?

    When I go to try to access your wp-admin, there is a fair bit of redirecting going on. Redirecting (and I tell you this from experience) causes a lot of problems as it confuses WordPress on what is going on, and the text-only business is because links are getting "lost" on the way.

    For example, on a simple setup going to the link:

    http://captainsdead.com/wp-admin

    should do just that, but on yours it goes to:

    http://www.captainsdead.com/wp-login.php?redirect_to=%2Fwp-admin%2F

    This is a bit funny, I'm not sure why it's doing this but it's not helpful. Perhaps not *THE* problem, but deserves attention. I think I can help you though.

    Can you please provide details of how you are hosting the site? (i.e. from your personal computer, and if so what webserver software and version, etc)

    Can you please copy and paste your .htaccess file from your root directory of the wordpress installation?

    Cheers,
    Tom

    P.S. I'm going to bed now and I won't be able to check the forum for another 15 hours or so :(

  9. gauzy
    Member
    Posted 9 years ago #

    thanks tom, i will catch up with you later. i will get all that information and post it for your viewing pleasure

  10. gauzy
    Member
    Posted 9 years ago #

    tom, just so we werent spinning wheels here. i just upgraded to 2.0.2 and everything seems to be as it should, for now. i appreciate your time and effort. thanks.

  11. flammobammo
    Member
    Posted 9 years ago #

    As in everything is working well now?

  12. gauzy
    Member
    Posted 9 years ago #

    yeah, everything is cool now, for the time being. thanks again.

  13. mazameli
    Member
    Posted 9 years ago #

    I've been having this same problem. It seems the dashboard can't locate the CSS that styles it. The screenshots posted by gauzy are exactly like what's been happening to me. It's consistently like this for me, on every page of the dashboard. I'm not using the WYSIWYG editor. My blog URI and wordpress URI are the same.

    My folder structure is like this:
    http://www.mazameli.com/blog/ <-- blog location
    http://www.mazameli.com/blog/wp-admin/ <-- admin files

    The blog itself looks correct, so I'm really stumped. I'm not certain if I have version 2.02, and I can't recall how to check that.

    Thanks for any and all help,
    Maz

  14. freenelite
    Member
    Posted 9 years ago #

    Newly installed script on a go-mama hosted website, v-vector.com was messed up, by me, I think, http://v-vector.com/wp-login.php? It was pretty at first when i set it up, but it listed the main page of the site as the blog's URL. I tried to tag it to the directory it was installed in, but somehow did some damage. It's all weird now "text only," as described in previous posts.

  15. mazameli
    Member
    Posted 9 years ago #

    Just upgraded to 2.02 and it fixed everything. So if anyone else is experiencing this weirdness, make sure you've upgraded.

    -Maz

  16. flammobammo
    Member
    Posted 9 years ago #

    freenelite: If it listed the main page of the site as the blog's URI (which is the correct thing to do), and you changed it and it now doesn't work, then why don't you change it back?

  17. freenelite
    Member
    Posted 9 years ago #

    flammobammo: URL for site's main page gives visitor no access to the blog, which is just one section of the site.The control's I have access to in the blog's present form don't appear to provide that option in any case. This is the 1st time I've ever tried to do this obviously, so any and all comments are appreciated, thanx.

Topic Closed

This topic has been closed to new replies.

About this Topic